Keyword

Popup image not working on me

More
3 years 11 months ago #168777 by Joell
Replied by Joell on topic Popup image not working on me
Thanks for this.

It can't be the template because when I switch to the joomla default one it still fails.
I'll go hunting for plugins but have no idea which one might be the culprit. :)

Joell

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #168789 by JoomlaWorks
Replied by JoomlaWorks on topic Popup image not working on me
It may be a system or content plugin. Look at the rendered source of your site and search for the word "fancybox".

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #168790 by JoomlaWorks
Replied by JoomlaWorks on topic Popup image not working on me
Additionally, if it comes from a component, it will always be rendered even if you switch to the default Joomla template.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #168838 by Joell
Replied by Joell on topic Popup image not working on me
The culprit was jsn pagebuilder pro... fyi. Don't really use it much so just removed it.
Thanks for the help!

Joell

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #168849 by JoomlaWorks
Replied by JoomlaWorks on topic Popup image not working on me
As I guessed :)

Thanks for letting us know. Your reply may help others as well.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum