Keyword

images don't import into blog posts

More
5 years 2 weeks ago #147205 by David
Sirs,

How do I get the images to come into the blog feed? The pictures Don't come in.

Using JoomlaWorks 'Simple RSS Feed Reader' Module v3.3

Here is the blog:
elliekay.com/wpress/

Here is the feed being imported. Please scroll down to see the "Living Rich For Less Blog":
amazingtvproducts.com/elliekay/

Please Log in or Create an account to join the conversation.

More
5 years 2 weeks ago #147219 by Lefteris
Replied by Lefteris on topic images don't import into blog posts
Hi,

Ensure that you have setup the module to display the images. Also try to use the development version from github.com/joomlaworks/simple-rss-feed-reader/archive/master.zip .

If the issue is not resolved provide me with the URL of the feed ( not the site ) .

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
5 years 1 week ago #147331 by David
Replied by David on topic images don't import into blog posts
Sure, here is the feed:

feeds.feedburner.com/LivingRichForLess
elliekay.com/wpress/?feed=rss2
elliekay.com/wpress/feed/

I did install the master.zip file. Nothing changed. I really need you help!

David

Please Log in or Create an account to join the conversation.

More
5 years 1 week ago #147349 by Daniele Blengini
Replied by Daniele Blengini on topic images don't import into blog posts
I have the same problem, feed is read but images doesnt't show. Here's the feed:

grandacollege.wordpress.com/category/serie-c-regionale/feed/

Please Log in or Create an account to join the conversation.

More
5 years 1 week ago #147359 by Lefteris
Replied by Lefteris on topic images don't import into blog posts
@David

You have applied word limit to the content that's why the images are getting stripped. Disable the word limit and you should see the images.


@Daniele Blengini

Media tags are not supported, the module will only display images that are in the description of the item.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
5 years 2 days ago #147624 by David
Replied by David on topic images don't import into blog posts
Lefteris OK I tried that and it doesn't work. I tried to remove any number and a number always come back. If I put a zero it keeps the zero but no images. :-(

Please Log in or Create an account to join the conversation.

More
5 years 1 day ago #147637 by Lefteris
Replied by Lefteris on topic images don't import into blog posts
@David

I still see the word limit applied in your page at amazingtvproducts.com/elliekay/ .

Also ensure that the option "Image handling (within feed item description)" is set to "Extract first image only, resize it using HTML, hide others" .

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
5 years 1 day ago #147638 by Lefteris
Replied by Lefteris on topic images don't import into blog posts
Looking at your feed i realized that you get no images, because it contains no images. There are no images in the "description" tag of the XML. The images are added with an extra tag which is not supported.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #150029 by Venkatesh Krishna

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #151778 by David Schroeter
Replied by David Schroeter on topic images don't import into blog posts
I have the same problem. I cannot see any images displayed at :

thai-expat.net/news
thai-expat.net/news/bangkok
thai-expat.net/news/chiang-mai
thai-expat.net/news/pattaya

I have downloaded and installed master.zip, set word limit to 0 and set the image display drop down option to your suggested value. I cannot see where to check the feed for the description tag you mentioned. Would you please take a look for me?

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum