Keyword

images don't import into blog posts

More
3 years 9 months ago #151783 by Lefteris
Lefteris replied the topic: images don't import into blog posts
@David Schroeter

Are there any images in the feeds? Also, the links you provided are not working for me, the site is in offline mode.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #151903 by David Schroeter
David Schroeter replied the topic: images don't import into blog posts
Sorry, Lefteris!

It's back online now. I'm still developing this site. Yes, there are images in some of these feeds but not all. You will need to click on the "Read More" links to find out which ones.

Regards,
David S.

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #151908 by Lefteris
Lefteris replied the topic: images don't import into blog posts
@David Schroeter

The links you provided are not XML RSS feeds, are HTML pages. I need the URLs of the feeds you have entered at the module.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #151918 by David Schroeter

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #151943 by Lefteris
Lefteris replied the topic: images don't import into blog posts
As i have answered in the past, the module only imports images that are part of the description tag of the feeds. It does not support the image tag.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum