IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

Error Message loading the url

  • Yannis
  • Yannis's Avatar Topic Author
  • Offline
  • New Member
More
3 months 2 weeks ago - 3 months 2 weeks ago #179243 by Yannis
Error Message loading the url was created by Yannis
I receive the following error message:

Failed loading XML... Opening and ending tag mismatch: meta line 1 and head Opening and ending tag mismatch: li line 1 and ul Opening and ending tag mismatch: li line 1 and div Opening and ending tag mismatch: li line 1 and div Opening and ending tag mismatch: li line 1 and div Opening and ending tag mismatch: li line 1 and div Opening and ending tag mismatch: li line 1 and div xmlParseEntityRef: no name xmlParseEntityRef: no name xmlParseEntityRef: no name xmlParseEntityRef: no name Opening and ending tag mismatch: li line 1 and div Opening and ending tag mismatch: li line 1 and div Opening and ending tag mismatch: ul line 1 and div EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' EntityRef: expecting ';' Opening and ending tag mismatch: div line 1 and section Opening and ending tag mismatch: div line 1 and body Opening and ending tag mismatch: div line 1 and html Premature end of data in tag div line 1 Premature end of data in tag div line 1 Premature end of data in tag div line 1 Premature end of data in tag div line 1 Premature end of data in tag div line 1 Premature end of data in tag section line 1 Premature end of data in tag body line 1 Premature end of data in tag head line 1 Premature end of data in tag html line 1

What is this and how to fix it?
It is installed on a Joomla 3.3.3 and the module is fetching this url (module obvious to superusers only for now).
Last edit: 3 months 2 weeks ago by Yannis.

Please Log in or Create an account to join the conversation.

More
3 months 5 days ago #179283 by Fotis
Replied by Fotis on topic Error Message loading the url
The feed source is most likely broken.

You can use W3C's Feed Validation service at validator.w3.org/feed/ to test that feed URL for errors.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum