IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

Am I using a valid RSS feed

  • Kim Maidment
  • Kim Maidment's Avatar Topic Author
  • Offline
  • New Member
More
3 weeks 22 hours ago #179774 by Kim Maidment
Am I using a valid RSS feed was created by Kim Maidment
Hello, I have Simple RSS Reader version 3.9 on my Joomla site. www.acupuncturetorbay.com But when I enter this feed in the 'Fetch options'.

<rss version="2.0">
<channel>
<language>en_GB</language>
<title>List Posts from The Journal of Chinese Medicine</title>
<description>List Posts from The Journal of Chinese Medicine</description>
<generator>Laminas_Feed_Writer 2 (getlaminas.org)
<link>www.jcm.co.uk/blog/post/rss.xml
</channel>
</rss>

Then I press 'save' at the top of the Joomla page. It reverts to:-

en_GB
List Posts from The Journal of Chinese Medicine
List Posts from The Journal of Chinese Medicine
Laminas_Feed_Writer 2 (getlaminas.org)
www.jcm.co.uk/blog/post/rss.xml

When I go to the modules where it is supposed to be there is nothing there on the website. If I highlight 'Feed Title' the title shows on it's own. Am I doing something wrong or is the feed written incorrectly? I know they have altered their feeds and it used to work with the old ones.

This is the page that I am copying the feed from:-

www.jcm.co.uk/

Any help would be appreciated.

 

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum