Keyword

Media Manager Error: Invalid backend response. Data is not JSON.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 3 days ago #178957 by Fotis
Ah, IIS... Feeling adventurous I guess...

Please try v2.10.4 (dev) from getk2.org/downloads/?f=K2_Development_Release.zip - you can safely upgrade.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #178962 by Thomas Thrane
My customer is :-)

Tried the DEV, but same error ...

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 3 days ago #178964 by Fotis
OK, one more thing. It's most likely that IIS is not configured to understand JSON, in other words, the proper content-type header is simply not set. Examine the JSON response in the Network tab and you should see the raw headers sent there.

Paste it back here.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #178966 by Thomas Thrane
Not sure what to look for there - I don't see any JSON mentioned?

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 3 days ago #178968 by Fotis
The URL is index.php?option=com_k2&view=media&task=connector&...

Look for that.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #178969 by Thomas Thrane
Nothing?
 
Attachments:

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 50 minutes ago #178983 by Fotis
Use Chrome please. It's much easier to work with.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago #179004 by Thomas Thrane
From Chrome
I don't see any JSON there?

 
Attachments:

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
2 weeks 6 days ago #179008 by Fotis
Filter the "XHR" responses and reload the page.

Does Chrome report anything else in its "Console" tab?

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago #179010 by Thomas Thrane
Not much there ...
Attachments:

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum