IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

K2 image upload not working with PHP 7.4

More
11 months 1 week ago #177662 by RomyS
Replied by RomyS on topic K2 image upload not working with PHP 7.4
1 / You are right, surely I have read it in posts that I have found in google and with which I have learned to make the change!
2 / My language pack is Spanish!

Thanks for your reply, I will update now!

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #177665 by RomyS
Replied by RomyS on topic K2 image upload not working with PHP 7.4
Hi Fotis, we upgrade but the problem persist when we selected a image from the server!

"Notice
The image was not uploaded. Please ensure that you used a valid image file and that file uploads are properly configured on your server."


Now we have a new error when click on "ExistingImage" (this link https://......../administrator/index.php?option=com_k2&view=media&type=image&tmpl=component&fieldID=existingImageValue#elf_l1_Q29udGVuaWRvcy8tQmFja3Vw)

Refused to apply style from 'https://.../administrator/css/theme.css' because its MIME type ('text/html') is not a supported stylesheet MIME type, and strict MIME checking is enabled.

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #177666 by Fotis
Replied by Fotis on topic K2 image upload not working with PHP 7.4
Apparently there's a MIME misconfiguration on your server. Contact your server admin to have this resolved.

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum